Search Console: http version warning

What should you know

A year and a half were on sites that have begun to protect the data of its users switching to https protocol. January 20, 2017 Google began sending out a warning in Webmaster Tools sites running on the http protocol and work with user passwords or payments that Chrome since version 56 (it is de facto will apply to all users of Chrome, because the update happens automatically if you ourselves actively block them) will appear in the URL.

Sites even after a year and a half will be ignored since January 2017 in search results labeled Insecure, which of course may reduce the credibility of that site more on this topic, see Google Avoiding the Warning Not Secure in Chrome.

Tags:
,
No Comments

Sorry, the comment form is closed at this time.